2017-12-31 47 views
0

Ich habe Probleme bei der Installation von Larval Valet auf MacOS Heigh Sierra Ich habe bereits die folgenden Schritte.Installation von Larval Valet in MacOS Heigh Sierra

  1. /usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)" - das hat gut funktioniert

  2. brew update - das fein gearbeitet

  3. brew install homebrew/php/php71 - das hat gut funktioniert

  4. composer global require laravel/valet - das gibt mir command not found

Ich weiß, ich soll es auf den Pfad hinzuzufügen, aber dieser Befehl composer global require laravel/valet funktionieren sollte, bevor ich den Weg

Antwort

0

hinzufügen Sollten Sie nicht composer irgendwo installieren, bevor es ausgeführt wird? Versuchen Sie brew install composer nach der Installation von PHP

+1

Yup, ich tat das letzte Nacht und habe es funktioniert Ich werde Ihre Antwort akzeptieren :) – Yosef